Guru Updates

Guru & Joomla 3.3 Compatibility Fix

Joomla 3.3 that was released a couple of days ago, presented a problem with the login/session function of Guru.

The good news: we have a fix for this issue, so please upgrade your Guru to version 3.1.6 ASAP to avoid this issue. Even if you don't plan to upgrade to Joomla 3.3, your site may get upgraded without your knowledge, when you attempt to upgrade to 3.2.4 because of a bug in Joomla, see image below.


Joomla upgrades to the wrong version
So, it's just a good idea to upgrade to the new Guru anyway :-)

What about other iJoomla extensions?

This Joomla 3.3 conflict also appeared with: JomSocial, Ad Agency and Publisher. All products now have a new version with a fix.

What about Joomla 2.5?

This doesn't apply to you if you're still using Joomla 2.5.

How to upgrade:

Mass Import Videos and Create Lessons Automaticall...
JomSocial & Guru Integration - 4 Plugins Available
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Wednesday, 10 August 2022

By accepting you will be accessing a service provided by a third-party external to https://guru.ijoomla.com/